App支付客户端DEMO&SDK

App支付功能支付产品全面升级,若您使用的是老接口,请移步 老版本移动支付文档

注意:
开发者的开发工具中的 Android API 需是 14 版本以上才能正常使用 Demo。

iOS & Android 版资源 v15.6.5
说明:iOS 版 SDK 已适配 iPhoneX,支持 IPv6_only 网络和 ATS 安全标准
SDK&DEMO
iOS & Android 版资源 v15.6.5
(适用于集成了百川 SDK,出现 UTDID 冲突的情况)
SDK

注意:
从 v15.5.7 版开始,Android 支付宝 SDK 打包方式已经更新为 AAR。如果您仍然需要使用 JAR 格式的 Android 支付宝 SDK,可以下载下面的 15.5.5 版资源:

iOS&Android版资源 v15.5.5 SDK&DEMO
iOS&Android版资源 v15.5.5
(适用于集成了百川 SDK,出现 UTDID 冲突的情况)
SDK
onlineServer